Results 1 to 4 of 4

Thread: Loadstar 1700 404/446 engine

  1. #1
    Join Date
    Dec 2009
    Posts
    1

    Default Loadstar 1700 404/446 engine

    I have a 1978 Loadstar with either a 404 or 446 (based on the firing order presented on the 2 bbl intake manifold). I need some help getting this thing to fire up. Kids/vandals pulled all the spark plug wires on this dump truck and now we are having a heck of time getting this thing timed to run. Seems we are off.
    I assume these "big blocks" are timed off No. 8 cylinder? The distributor turns counter clockwise which sounds correct to me. But it will not fire and we must be off on the timing somewhere. Any thoughts and help would be appreciated!
    Thanks!

  2. #2
    Join Date
    Oct 2009
    Location
    Germany
    Posts
    9

    Default Loadstar 1700 404/446 engine

    I had the good fortune of working for a company which bought one of those Sundance package trucks when the Loadstar was discontinued. Wish Id had the money to buy it myself then.
    It had a MV404 and a working 5th with a 2-speed. It had just a small molasses feed tank on it, and that 404 could haul butt
    The Sundance package also came with a premium seat, vinyl-covered dash, and engine-turned Instrument panel, with matching glove box door. It also had a "Sundance" placard on the glove box door.
    Ours also had a dealer-installed under-dash air conditioner, so it was one sweet ride. As with all multi-driver setups, it got long in the tooth, and was sent to the scrap yard. I wanted to save it, but "first things first".

    There is a running Sundance around here, while it is being used, it certainly is not appreciated. I someone really wants it, I can ask about it. Its Terra Cotta color, just like the red/white one in the photo that was posted.

    Hope this helps...

    Mike

  3. #3
    Join Date
    Feb 2009
    Location
    Minot, ND
    Posts
    2,421

    Default

    Quote Originally Posted by comstock View Post
    I have a 1978 Loadstar with either a 404 or 446 (based on the firing order presented on the 2 bbl intake manifold). I need some help getting this thing to fire up. Kids/vandals pulled all the spark plug wires on this dump truck and now we are having a heck of time getting this thing timed to run. Seems we are off.
    I assume these "big blocks" are timed off No. 8 cylinder? The distributor turns counter clockwise which sounds correct to me. But it will not fire and we must be off on the timing somewhere. Any thoughts and help would be appreciated!
    Thanks!
    The SV series timed off number 8, but I don't know about the LV series. If it does, there will be instructions to that effect. You will need to line up the timing mark and pull the proper plug to make sure you are on the compression stroke, since the exhaust stroke TDC will also line up when the timing mark is in the right spot.
    Allan E.
    Curmudgeon Extraordinaire
    Charter Member, Old Hippie IH Club
    Old fashioned binder freak

  4. #4

    Default

    ---We must be bored. This post is over 18 months old, but I'll reply with the information so future viewers can find it if they search for the topic.

    ---Like the SVs, the MV-404/446's heads are driver side (LHD) = 1, 3, 5 & 7, front to back and passenger side (LHD) = 2, 4, 6, & 8.

    ---The distributor should rotate counter-clockwise, but verify by cranking & observing as well as which direction the balancer rotates. Firing order is 1 - 2 - 7 - 3 - 4 - 5 - 6 - 8 and engine is timed off #1. After you get it fired up, adjusted by ear and warmed to OT, curb idle is 600 RMPs unless your carb requires more/less, timing set to 9 BTDC.

    ---Easiest way I say to find TDC is to clean the head of any debris (shop-vac and fitted 5/8" thin-walled garden hose works well after scraping with a small electrical screwdriver), then pull the plug on the cylinder you're timing off (your case is #1) and plug it with a wad of plastic big enough that it fits tight and won't drop in the head. Disconnect the coil wire, bump the starter until the plastic pops out (won't pop out unless both valves are closed) and bump the starter again until the timing mark comes around once more, then rotate by hand (in the normal direction of rotation), until the timing mark comes around to 0. Verify the rotor is pointing forward, pull distributor if need be and use the forward spark plug post for #1. As Allan stated, just because the timing mark is on 0, doesn't mean it is at TDC. The cam could be out of phase, the valves for exhaust open, and you can be at TDE... and no, just for the sake of saying, pulling the dizzy and rotating it 180 doesn't solve the problem. Air gap between pickup coil and reluctor (electronic ignition) is 0.008", measured with a non-magnetic, like brass, feeling gauge.

    ---FWIW, purchasing an International Harvester/Navistar/International/Scout Light Line service manual (not the off-the-shelf sub-par ones), would be a lot easier than the possibility of waiting 18 months for specs as well as give the ability to help others so they don't have to wait 18 years... lol.
    Last edited by Thomas; 08-02-2011 at 07:15 PM. Reason: spelling errors (E.G. firection & elcetrical) & added air gap
    ---Thank you,
    -T.R.E.Jr. (Fortiter Et Recte & Soyez Sage)

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    =StoneThrower
    53 Farmall H=Heinz
    49 Plymouth Spcl. Dlx. 4-Door Sedan=Papapalooza
    49 IH fridge=unnamed

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    =unnamed

    To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
    =unnamed

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •